Blog

Mikrotik IP Public Notifier

Hi Kawan!

Kamindo mau kasih tools gratis untuk IP public Notifier, bagi kamu kamu yang menggunakan internet dan mendapatkan IP Public namun dinamis, 

caranya :

1. Kalian harus tau IP Public saat ini berapa? dengan cara masuk ke http://ip.kamindo.co.id/. lalu kalian akan mendapat alamat IP Public kalian bukan?

2. Buat code nickname kamu lalu pasangkan pada url http://ip.kamindo.co.id/ip.php?who=nickname&&ip=ip_public_kamu

3. Copas Script dibawah ini di Mikrotik kalian /system script, jangan lupa ganti bagian nickname kamu ya dan bagian email kamu. :D

4 Jalankan pada /Sysyem Scheduler

# Get Content firstIP
:local firstIP [/file get firstIP.txt contents]
:log info "***** Read old file $firstIP"

# Fetch IP
:local fetchIP [/tool fetch url="http://ip.kamindo.co.id/" mode=http dst-path=fetchIP.txt]
:local read [/file get fetchIP.txt contents]
:log info "***** Read new file $read"
:if ($firstIP != $read) do={
/tool fetch url="http://ip.kamindo.co.id/" mode=http dst-path=firstIP.txt
:log info "***** changed"
/tool fetch url="http://ip.kamindo.co.id/ip.php?who=nickname_kamu&&ip=$read"
/tool fetch url="http://kamindo.co.id/relaying/ipannounce.php?
key=key&mrcpt=email_kamu&
nrcpt=nickname_kamu&sbj=myLocal%20IP%20Public&msg=$read!"
}

Kalo kalian ada yang belum ngerti bisa tanya ke support@kamindo.co.id

<< Go back to the previous page